Tried to download videos with KALite through the internet of my school. However, I failed with the error: ‘utf8’ codec can’t decode byte 0x83 in position 11: invalid start byte. I’ll be glad if you instruct me to solve this problem.

1 Like

Wild guess (there’s very little context) - it sounds like a problem of using a non-English terminal… @Richard_Amodia can you recall how to run a program from terminal, forcing everything to be in English?

(the problem is afaik solved in the unreleased 0.18)

I’m the questioner. thank you for responding.
the internet of school is not for English but for Swahili language user. OS of PC is windows 10 and KAlite is up-to-date version I guess. (honestly speaking I don’t know how to check it.)

@benjamin I can’t recall the command on how to force the terminal to be everything in english. but i’ll try to reproduce the issue.

@mizoguchi can you tell me what is the language of the Windows 10 you are using. and you easily check KA Lite version at the bottom of the KA Lite web page.
Here’s the sample image

thank you for replying.
windows 10 in Japanese language
version 0.17.4

@mizoguchi I can’t reproduced your issue in Windows 10 with installed Japanese language. The only way that I can suggest to you is manually download those videos using torrent file just follow the instructions here

thank you for your suggestion. I’m going to try it.