Kolibri Export Error

My colleague is trying to transfer files between devices and is exporting from one into a hard drive to then import into the next device. However, he is getting issues where Kolibri gives him a transfer error, even though he was able to transfer the first ~60 GB of the 120GB from Khan Academy. How can we go about resolving this issue?

Hi @Ashley_Takami, we are sorry you are experiencing this issue.

What happens when you restart the import/export process, does it pick up where it left off?

120GB is a lot of data, and probably more than just the Khan Academy channel. Import/export issues can have different causes, and we recommend trying to transfer files in batches or chunks, maybe one channel at the time, especially with big ones like Khan Academy.


Thank you for answer. Actually, Khan Academy has over 147 GB. Only. Let me brief again.

  1. I download 84 GB. And export successfully to my new portable HDD.
  2. I delete that contents and download other rest of content for Khan Academy.
  3. After finished download, I tried to export those category that I didn’t export before.
  4. And then there is problems happen as above. I can’t export it any more. It failed at 0.01 % or 10% etc…

I would like to know is that, is there any other options to move? Copy/Paste worked?

Hi @Pyae_Sone,

Could you upload kolibri.log file here so we can see what went wrong when you exported the content?

The kolibri.log can be found in C:\Users\<username>\.kolibri folder if you are using Windows, or ~/.kolibri folder if you are not using Windows. Thank you!