Kolibri and KA Lite - Not Loading Content


I am doing some testing on a Dell Latitude with a 2nd Gen i5 2.5 ghz / 8gb of Ram, before field deployment.

First, I tried installing KA Lite. I kept getting suck at the login screen after creating the device manager account. The problem was the log in button did not work. There was no forum that popped out with a log in box. I suspect java script failed to load.

After uninstalling and trying again with KA lite, I switched to Kolibri.

The problem I am having with Kolibri is that I can not install the KA channel on it.
To test, I tried just importing the math channel which is just 8gb. After going into preparing mode, it never downloaded.

Is there a way I can download the KA channel for Kolibri via some other method (FTP), and load it into Kolibri instead of using the kolibri Studio.

Hi there,

Thanks for reporting this. It’s a known issue and our team is currently investigating why it’s stalling at the “Preparing” stage. Any updates will be posted in the currently open Github issue at https://github.com/learningequality/kolibri/issues/3497. Once it’s been resolved, it will be included in an upcoming patch or release version of Kolibri. Thanks for your patience in the mean time.


Am having the exact same problem, is there work around to downloading just the maths package i.e a torrent somewhere which can be downloaded and placed in a particular folder of my current installation while we await a more permanent solution?


Thanks for the report, and for your patience! We have just released Kolibri v0.9.1, which we expect should resolve this issue (KA importing will still take a minute or two to kick off, due to the massive size of the database entries being loaded, but should no longer take “forever”). You can download it here (and please let us know how it goes): learningequality.org/download

Guys, splendid job! Upgraded to 0.9.1, works like a charm!! now I can merrily go watch Manchester United thrash Tottenham this afternoon with a load off my mind, thanks alot!