Kolibri 0.14 does not start

I have been trying to start Kolibri 0.14 in my Windows 10 laptop with Chrome. Despite several attempts, it does not start.
Any known issue? I want to try with release 0.13 but I can not find it.
I have also disabled firewalls and proxy, changed language from Spanish to English, but issue continues.
Many thanks in advance.

Hello @marcoalvarado

Thank you for your patience. Did you perhaps install a release candidate version of Kolibri 0.14? If so, you may be experiencing an issue that was present in one of the Kolibri 0.14 release candidate installers.

We will be releasing an updated Kolibri 0.14.1 Windows installer shortly that I would recommend trying. I will reply back when it’s available for download.


Thank you, Blane. I have been trying 0.14.1 today 8/16 with same error. Kolibri is running but does not load despite I have disabled firewall and proxy server.
It was working well with 0.13.x, that´s why I want to download the windows installer of that version.

@marcoalvarado Sorry to hear you’re still encountering issues with Kolibri.

Have you tried both of the following URLs?

Lastly, if you would please post your Kolibri logs to this thread, that will potentially help identify the issue. Here’s a helpful link on how to locate the Kolibri log files.

Once you have attached the logs, here is the installer for Kolibri 0.13.3 for Windows. Please attach the logs first as they may be overwritten by downgrading Kolibri.


Hello Blaine,

Excuse me for misspelling your name in my previous message.

I’ve been trying with both urls with same result. And in every attempt the logs files were 0 bytes and void, actually. I’m sorry I can’t provide the logs - that could have helped to solve an issue for future users.

Thanks for making the installer for release 0.13.3 available. I could install Kolibri, it is running and currently downloading content channels.

Many thanks for your help.