Virtual Machine channels disappeared

If you have a specific technical inquiry, construct your post with the following:


Good day, one of our virtual machine had a number of kolibri channels running on it for the past few years and today when i checked it all of the channels had disappeared but it also shows that there is a channel update running in the tasks tab that never finishes. I cannot import channels into the VM as well, please help or advice

Technical details

  • Kolibri version: 0.15.3
  • Operating system: Linux-4.4.0-210-generic-x86_64-with-Ubuntu-16.04-xenial
  • Browser: goog chrome

Hi @William

It looks from the error message in the first screen that you’ve attached that there isn’t sufficient disk space in the virtual machine to add the entire channel. Do you know how much space the vm has? If you could send the log files to me in a direct message, following these instructions, that would also be very helpful.

Also, I’m wondering if you tried cancelling the task, and if so, if that did stop the stalled task, or did it seem to not make any difference? If you haven’t tried it, that might be worth a try.