Raspberry PI 5 img

Hi

Please, could you provide a Raspberry PI 5 img?

Thank you.

1 Like

Hi @nativebreed,

Welcome to the Learning Equality forums!

Thank you for your request. I personally hadn’t realized a Raspberry Pi 5 had been released. It does appear the Raspberry Pi 5 requires the latest Pi OS. The team is aware of this and we’re in process of procuring a test device for creating compatible Kolibri images.

Please check back for updates.

Regards,
Blaine

Hi @nativebreed,

As an alternative to using our pre-built Kolibri image for Raspberry Pi, I’ve confirmed you can follow the debian installation instructions to install a working kolibri or kolibri-server (latter for higher performance) instance on a Raspberry Pi 5.

We’ll continue to work on updating the pre-built image.

Regards,
Blaine

1 Like

Hiya.

I used the Debian installation instructions before posting my original request. The instructions didn’t cover everything eg setting up server as wireless access point. I asked for a RPi compatible IMG because I wasn’t sure what settings/info was and wasn’t included in the manual installation instruction.

Thanks for looking into this and I hope a Raspberry Pi 5 image will be available very soon.