New user having trouble signing up

I’ve tried to start a profile with KA lite for a week with no success.
I keep reviving an error page.
Is an organization required? Is KA Lite not meant for singular personal use? Obviously I’m not filling that in as I don’t belong to an organization.

Hi there,

I’m trying to access in the browser and keep on getting this message. I’ve deactivated firewalls and still not allowing me. I’ve uninstalled and re-installed, still nothing. Kindly advise. Thanks.

This site can’t be reached refused to connect.

Checking the connection
Checking the proxy and the firewall

What exact address are you typing into your browser?

The address contained in the KA Lite manual -
When I click on the link, it automatically takes me to the browser and gives me the same error. Please see attached screenshot.

Hrm - if all firewalls have been deactivated, then it seems like something is going wrong in starting the KA Lite server itself.

Would you be able to attach the log files here? They should be in C:\Users\<yourusername>\kalite\logs.

Thank you for your patience!